VB - newthread.php sorunu

+ Yorum Gönder
Webmaster ve vBulletin Bölümünden VB - newthread.php sorunu ile ilgili Kısaca Bilgi
  1. 1
    webmaster22
    Yeni Üye
    Reklam

    VB - newthread.php sorunu

    Reklam



    VB - newthread.php sorunu

    Forum Alev
    Arkadaşlar ben vBulletin forum siteme " hide hack 3.8 " eklentisi ekledim.Lakin ardından kaldırmak istedim.Hem ftp den hem de ürün yöneticisinden dosyayı silmeme rağmen newthread ( yeni konu açma ) bölümündeki buton silinmiyor bir türlü.Butonu ftpden sildiğim için görüntülenemiyor şeklinde gözüküyor ancak bir türlü silinmiyor.

    Bana bu konuda yardım edebilirseniz çok mutlu olurum şimdiden çok teşekkürler arkadaşlar : )



  2. 2
    ACİL
    Özel Üye

    --->: vB - newthread.php sorunu

    Reklam



    ürün yöneticisi ile ftp yi temizlemişsen tema kalmıştır. Kurduğun hide eklentisini bulup eklediğin kodları aynen geri silmelisin.







  3. 3
    mami96
    Emekli
    Merhabalar acaba dosyaları yeniden yüklemeyi deneseniz hata yaptığınız yeri bir daah yapmasanız veritabanınızın yedeğini alıp osyaları baştan kurabilirseniz belki bu bir çözüm olabilir.







  4. 4
    webmaster22
    Yeni Üye
    temalarda değişiklik yapmadım sadece ftp de yollanması gereken yerlere dosyaları yolladım ve ürün yöneticisinden .xml dosyasını yükledim.Zaten tek bir temamda değil tüm temalarımda newthread mesaj yazma bölümünde çıktı o buton.

    Newthread.php isimli dosyayı silip tekrar attım işe yaramadı.Temamda newthread templatesini orjinale çevirdim yine olmadı.İnantla orda kalmaya devam ediyor o buton kalıntısı.

    Son olarak headinclude templatesini de orjinale çevirdim lakin yine de bir sonuç alamadım.

  5. 5
    mami96
    Emekli
    Hıım gerisini ben bilemeyeceğim ilk başta çerezlerden sandım hatayı ama şimdisine bir bilgim yok vbulletin hiç bilmediğimden umarım yardım alabilirsin kardeşim.

  6. 6
    webmaster22
    Yeni Üye
    valla 2 gündür çok feci moralimi bozuyor şu iş. Allah rızası için biri yardım etsin ya :S

  7. 7
    crayziso
    Usta Üye
    Öncelikle eklentiyi deaktif hale getir. Ve yeni bir stil yükleyip dene

  8. 8
    webmaster22
    Yeni Üye
    Eklentiye ait herşeyi hem admin cp hem ftp den silmiştim zaten.Siz dedikten sonra yeni bir tema yükledim. Aynı sorun aynen onda da devam ediyor

  9. 9
    webmaster22
    Yeni Üye
    arkadaşlar plug-in i silmeden evvel bbcode yi silmem gerekiyormuş ben o sıralamayı atlamışım sorun ordaymış :)

    Yardımı dokunan ve özverili tavırlarıyla beni yalnız bırakmayan tüm arkadaşlara teker teker teşekkürü bir borç bilirim :)

+ Yorum Gönder
5 üzerinden | Toplam : 0 kişi